
OBJECTIVES 
Note: This lesson is for classrooms in which spreads are designed 
using Layout Pro.

STEP 1 �|  P R A C T I C E  ( 4 0 +  M I N U T E S )
Students will learn the Layout Pro tools by completing the Basic 
Layout Pro Tutorial.

During the tutorial, students will demonstrate the use of Layout Pro 
by recreating a layout. The recreation should look identical to the 
layout shown in the tutorial other than the colors, fonts and photos 
chosen. This work serves as the exit ticket for the day.

S T A R T  R I G H T

Learning Layout Pro℠

I S T E

COMMON CORE  
STATE STANDARDS
ELA-Literacy.L.9-12.4, CCRA.L.4 
Determine or clarify meaning of unknown words.
ELA-Literacy.L.9-12.6, CCRA.L.6 
Acquire and use domain-specific words.
ELA-Literacy.W.9-12.6, CCRA.W.6 
Use technology to produce and publish shared writing 
products.
ELA-Literacy.W.9-12.7, CCRA.W.7 
Conduct short research projects to answer a question 
or solve a problem.

ISTE STANDARDS
5B: �Exhibit a positive attitude toward using technology 

that supports collaboration and productivity.
5C: �Demonstrate personal responsibility for lifelong 

learning. 
5D: Exhibit leadership for digital citizenship. 
6A: Understand and use technology systems.
6B: �Select and use applications effectively and 

productively.

21ST CENTURY SKILLS
In this lesson, students work with technology, 
learning tools that will be used to communicate 
ideas and stories in the yearbook.
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Basic Layout Pro Tutorial
Getting to your pages:
» After logging on to YearbookAvenue.com, go to Layout

Pro, (Create>Layout Pro).
» Select the Pages Tab on the left-hand side of Layout Pro

and scroll down to find your page(s).
» Click on the page thumbnail to open it.
» Toggle grid lines on/off by selecting the grid button at

the bottom right-hand corner of the screen, or at the
top, under the View Menu, select Hide Grid Lines. It is
personal preference if you want them on or off.

Adding and Working With a Photo
» Click on the Art Tab on the left-hand side of Layout Pro.
» Click on “Image Frame” and select and drag the square 

image frame onto the page. 

Moving Elements: 
» When an element is selected, it will be outlined in blue.
» Click on and drag the image frame that you placed on

your page.
» Now, with the image still selected, nudge it with the

arrow keys on your keyboard.

Copying and Pasting
» Notice when the image frame is selected the Contextual

Toolbar will appear at the top of the page to offer
different formatting options for images. These formatting
options will be different if a text box is selected.

» Making sure the image frame is selected, click on
the Duplicate button on the right-hand side of the
Contextual Toolbar. This is one way to copy/paste.

» You should have two identical image frames now.
» Click and drag the second image frame next to the

original one.
» Click on one frame to select it, hold down the shift key

and click on the other frame. Now both frames should
be selected. Align the tops of the boxes by clicking the
Arrange button in the Contextual Toolbar and selecting
“Align Top.”

» While both frames are selected, go to Edit>Copy,
Edit>Paste or use keyboard shortcuts. This is the
second way you can copy/paste. Now you should have
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Your page should look like this.

Your page should look like this.



four identical image frames.
» Click and Drag the two new frames under the original

two. Both frames should move together since they are
both selected.

» With these two frames still selected, align the tops of
these two frames using the same technique used on the
first two.

Formatting
» Click on the white background so that nothing is

selected and then click on the top left image frame.
» Select one of the small squares on the edges of it. The

ones in the corners change the height and width at the
same time. The squares on the top and the bottom allow
you to make the box taller or shorter. The ones on each
side allow you to make it wider or more narrow.

» Change the size and shape of the image frame you
selected to make it a dominant photo.

» With an image frame selected, using the Stroke Tool
in the Contextual Toolbar, give the photo box a 1pt
black outline.

» Click on the Images Tab on the left-hand side of
Layout Pro.

» In the Image Menu, select a folder from the drop down
menu to which you would like to upload a photo. For
example, a folder could be named, “Academics.”

» When you select a folder that contains images, they will
show within the menu.

» Click on “Upload” or drag and drop an image where
it says “Drag and Drop here” to add the photo to
that folder. You will want to upload at least four images
for this tutorial.

» Click on and drag an image into one of the photo boxes.
» One of the great things about Layout Pro is that it won’t

allow a photo to be placed in an image frame if the
resolution is not large enough to print well. If the photo
you chose refused to go in your image frame, either
select a new photo or make the photo box smaller.

» Double click on the photo in the image frame or use
the crop button in the Contextual Toolbar at the top of
Layout Pro to crop the photo.

» Zoom in and out by clicking and dragging the corners of
the photo. Note: If you are changing the size and shape
of the image frame, that has to be done before entering
crop mode.

» Drag the photo around within the frame to crop it. Click
on the white background to exit crop mode.

» With the image still selected, open Snap Edit from the
Contextual Toolbar.

» Apply a black and white filter at 50% by checking the
box next to “B&W” and setting the slider to 50.

» Increase the contrast of the image by 5 by checking the
box next to “Contrast” and moving the slider to 5.

» Click save and the image on your page will automatically
update with the changes. An updated version of your
photo will be added to your image library.

» Save by clicking the save icon in the Top Menu.

Basic Layout Pro Tutorial (cont.)
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This will open spell check where you can change the 
word “examle” to “example.”

» Change the font of your sub headline by clicking the font
drop-down in the Contextual Toolbar and selecting a
new font.

» Increase the size of your sub headline to 20pt by using
the font size drop-down in the Contextual Toolbar.

Adding and Working with Graphics
» Click on the Art Tab on the left-hand side of Layout Pro 

and select Shapes.
» Drag a square onto the page.
» Once again, you probably noticed that you have many 

options for box shapes. Note the line shape, which is at 
the bottom of the column of shapes.

» A gray box should have appeared on your page.
» In the Contextual Toolbar, select the drop-down next to 

Stroke and give the box a 3pt stroke, or outline.
» With the box still selected, click on the Color Palette to 

the left of the Stroke drop down.
» Notice that the colors currently used on the page are in 

a row near the top of the palette.
» Fill the box with a color you have not used.
» In the drop-down, above the colors, click on the outline 

option to change the color for the stroke.

» Select a color you have already used on the page for the
stroke of the box.

Basic Layout Pro Tutorial (cont.)

Adding and Working with a Text Box
» Click the Text Tab on the left-hand side of Layout Pro.

» Click and drag the Headline style onto the page.
Note: Your adviser can add more styles (Plan>Styles).

» Notice when the text box is selected the Contextual
Toolbar will appear at the top of the page to offer
different formatting options for text.

» Styles help make your yearbook consistent, but it
is possible to change the way copy looks using the
Contextual Toolbar.

» Drag the text box to the top of the page where a
headline typically sits.

» Using the same technique as you did for the photo box,
change the size of the text box so it is headline-sized.

» Click inside the text box and drag to select the words
inside it.

» Type your first and last name. The pre-populated phrase
should have disappeared and should be replaced with
your name.

» Center your headline by using the Align tool in the
Contextual Toolbar.

» Click on an empty space on your page so that nothing is
selected. Now go back and highlight your first name.

» Select a color from the Color Palette in the
Contextual Toolbar.

» Select your last name and make it a different color.
» Click and drag a Sub Headline text style onto the page

and place it underneath your name. This will be your
sub headline.

» Center your Sub Headline by using the align tool in the
Contextual Toolbar.

» In the second text box, type “This is an examle sub
headline.” Dynamic spell check will notice that the word
“example” is spelled incorrectly and it will underline
it in red.

» To correct this, click the “ABC” button in the Top Menu.
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	» Click on and drag the box on top of your headline. 
Resize the box to fit the width of the page. You should 
not be able to see your headline now.

	» With the color box selected, use Arrange in the 
Contextual Toolbar to send the rectangle to back so that 
you can see your headline.

	» Lastly, go to the Shapes option under the Art Tab on the 
left-hand side of Layout Pro.

	» Select the line tool from the bottom of the list of options 
and drag a line onto the page.

	» Move the line under your name and stretch it so it is the 
width of your page.

	» Save your page by clicking the save icon in the           
Top Menu.

Restoring Previous Versions
	» Open the History tab on the left-hand side of Layout Pro.
	» Filter your previously saved version of the page by date.
	» Under “Today” you should see the latest version of this 

page along with the version you saved earlier in 
the training.

	» To restore the earlier version, you would drag it onto   
the spread. You do not need to do this right now.

Comment Panel
	» Click the top button in the bottom right-hand corner of 

Layout Pro to open the comments panel.

	» Add a comment, “Please be sure at least 15 students 
are on this page.”

Basic Layout Pro Tutorial (cont.)
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	» You will notice once you add the comment, a chat icon 
will show on the page where you left that comment.

	» Show that the task is done by clicking on the chat 
bubble and selecting, “Resolve this issue.”

Preflight Panel
	» Click the top button in the bottom right-hand corner of 

Layout Pro to open the Comments and Preflight Panel.
	» Click the triangle at the top of this panel to open the 

Preflight Panel.

	» A yellow triangle will appear next to anything that needs 
to be fixed before you can submit the page.

	» Fix the errors that occurred while making this spread. 
Common errors for this spread could be elements not 
within the margins or unfilled image frames.

	» Click the refresh button in the Preflight Panel to see if the 
errors have been resolved.

Saving and Printing
	» To save a practice page, go to File>Save as Practice 

Page. Today, save this page with your name.
	» In the future, you will be able to get to this page by going 

to the Designs Tab and selecting Practice Pages from 
the drop down menu at the top of the tab.

	» When creating a spread for your yearbook, as opposed 
to a practice page, click on the Save icon on the        
Top Menu.

	» Print using the print icon in the Top Menu.

Hooray! While this is not a complete spread, you have 
successfully learned how to use most of the tools you’ll 
need to make your yearbook pages.

Your page should look like this.

Your page should look like this.

Comments/Preflight Panel

Show/Hide Pasteboard

Show/Hide Grid Lines
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YOUR TURN
Using tools you just learned you should now have what it takes to make a full yearbook spread. Following the instructions in the 
yellow boxes of the spread below, recreate the layout exactly as you see it, including the size and shape of elements and spacing 
between them.

There are a couple exceptions: Use any colors and fonts you want. Upload your own photos to use in the photo boxes. Do not include 
the yellow boxes on your final layout. 

Drag an image into your headline

Make a Top Five 
List for yourself 
about things you 
find most important 
for happiness in 
your life.

Add photos of your 
top three wants/
needs.

BRIEF DESCRIPTION OF 
PHOTO

BRIEF DESCRIPTION OF 
PHOTO

BRIEF DESCRIPTION OF 
PHOTO

BRIEF DESCRIPTION OF 
PHOTO

BRIEF DESCRIPTION OF 
PHOTO

BRIEF DESCRIPTION OF 
PHOTO

These photo boxes should include photos that show an average day in your 
life, captured at the times above.

HINT: The Align and Distribute tools located in the Contextual Toolbar are 
helpful in getting these photos lined up and equally spaced.

Write short caption 
about your favorite 
person here. 

Make this photo 
black and white.

Colorize this 
photo.

Make this photo 
sepia.

Write short caption 
about your favorite 
possession here. 

Write short caption 
about your favorite 
place here. 




